Favorites containing non-Latin characters cannot be dragged and dropped on Mozilla.

RESOLVED DUPLICATE of bug 194067

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 194067
15 years ago
13 years ago

People

(Reporter: kaleida, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 1.2.1

If an Internet Explorer 6.0 favorite containing non-Latin characters
is dragged and dropped to Mozilla, the following error message is 
displayed: "The file URLName.url cannot be found. Please chack the location and 
try again."
For example, bookmark the following Web page in IE6.0 and then drag
and drop pme of them on Mozilla 1.2.1.

http://linux.org.ru/


Reproducible: Always

Steps to Reproduce:
1. Open the following Web page using IE6.0 and add it as a new favorite.
http://linux.org.ru/
2. Drag and drop this IE6.0 favorite onto Mozilla 1.2.1
3.

Actual Results:  
"The file URLName.url cannot be found. Please chack the location and 
try again."


Expected Results:  
It should have opened the specified Web page.

Updated

15 years ago
Blocks: 120814

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 194067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
No longer blocks: 120814
(Reporter)

Comment 2

14 years ago
This bug still has not been fixed completely, even in Mozilla 1.5 for Windows.
Any non-Latin characters that are present in the page title are omitted if the
URL is dragged and dropped to any folder, say Favorites.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.