Need better sound for typeaheadfind

VERIFIED DUPLICATE of bug 185905

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 185905
15 years ago
15 years ago

People

(Reporter: Aaron Leventhal, Assigned: Aaron Leventhal)

Tracking

({helpwanted})

Trunk
x86
Windows 2000
helpwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

15 years ago
The file notfound.wav which is currently used for the typeaheadfind sound, when
the user types something which isn't found, is terrible. I've heard that it
sounds like a bodily function. It also has static sounds when played on a mac.

We need a better sound.

This seems like a great thing for an outside volunteer to contribute.

*** This bug has been marked as a duplicate of 185905 ***
No longer blocks: 30088
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.