Closed Bug 18611 Opened 20 years ago Closed 20 years ago

menu shortcut keys does not work

Categories

(Core :: XUL, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 18133

People

(Reporter: xiaotong, Assigned: saari)

Details

Shortcut keys for menu items do not work. For example, for menu File->Open web
location, Ctrl+O should perform the same action, but nothing happens.
Assignee: shuang → german
Will be fixed. Re assign it to german to work with FEs (german, please set
proper targeted milestone)
Assignee: german → trudelle
Component: UE/UI → XP Toolkit/Widgets
Target Milestone: M13
setting to m13 for now, I don't think full shortcut functionalities are
implemented yet. Assuming XPMenus since this bug was reported on Windows.
Re-assigning to Peter's group.
Assignee: trudelle → saari
reassigning to saari
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
marking as dupe of 18133


*** This bug has been marked as a duplicate of 18133 ***
Status: RESOLVED → VERIFIED
VERIFIED dupe
You need to log in before you can comment on or make changes to this bug.