Closed Bug 186139 Opened 20 years ago Closed 20 years ago

Bug description should be editable to support extending of a bug

Categories

(bugzilla.mozilla.org :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 540

People

(Reporter: oliver, Assigned: endico)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

When I bug is extended, i.e. more bugs are added to the original description of
the bug, the owner/reporter should be able to edit the description so that
everyone who reads the bug knows what issues are being handled in the bug
without the need to read all comemnts.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 540 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.