seperate window is blank

RESOLVED DUPLICATE of bug 183162

Status

RESOLVED DUPLICATE of bug 183162
16 years ago
14 years ago

People

(Reporter: ToddAndMargo, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021220
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021220

Hi All,

   I am running 1.3.0.2002122008 on w2k-p, sp3.  When I double click on a
message to open it in a seperate window, I get a perfectly blank window.
Nothing, zip, just a snow storm.  :-(

Many thanks,
--Tony
aewell@gbis.com

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
*** Bug 186340 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
*** Bug 186341 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
I am also getting this 
build info
Mozilla 1.2.1
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Only started happening a couple of days ago after receiving a message with an
attachment in it. 
Doesn't happen on my other machine. 

Comment 4

16 years ago
Deleting the abook.mab file fixed this problem for me.
I can email the broken abook.mab file to anyone who's interested. 
(Reporter)

Comment 5

16 years ago
Deleting abook.mab made no difference for me.
--Tony

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 183162 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.