tab cycles through multiple submit buttons but does not highlight them

RESOLVED DUPLICATE of bug 152659

Status

RESOLVED DUPLICATE of bug 152659
16 years ago
16 years ago

People

(Reporter: pool, Assigned: bryner)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

Compare bug 119230, which may be a special case of this. To know which submit
button the use of the return key will actuate, one must count as one presses the
tab key.

Reproducible: Always

Steps to Reproduce:
1. Display any form that has submit buttons.
2. Press the tab key once for each button, until you should have reached the
button you want to execute.
3. Press the return key. It will execute that button. But you will not have seen
any highlighting as you pressed the tab key.

Actual Results:  
Proper form action.

Expected Results:  
Highlight selected submit buttons, the same as is done with radio buttons.

Comment 1

16 years ago
Dup

*** This bug has been marked as a duplicate of 152659 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.