Closed Bug 1868722 Opened 4 months ago Closed 4 months ago

Ship xywh() and rect() for basic-shape

Categories

(Core :: CSS Parsing and Computation, task)

task

Tracking

()

RESOLVED FIXED
122 Branch
Tracking Status
relnote-firefox --- 122+
firefox122 --- fixed

People

(Reporter: boris, Assigned: boris)

References

(Blocks 1 open bug, )

Details

(Keywords: dev-doc-complete)

Attachments

(1 file)

Keywords: dev-doc-needed
Assignee: nobody → boris.chiou
Status: NEW → ASSIGNED
Pushed by bchiou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e90e9b92beb1
Ship rect() and xywh() basic shapes. r=emilio

Release Note Request (optional, but appreciated)
[Why is this notable]: Extension to the basic-shapes, which are used on clip-path and offset-path CSS properties.
[Affects Firefox for Android]: Yes
[Suggested wording]: Support rect() and xywh() basic shapes on clip-path and offset-path CSS properties.
[Links (documentation, blog post, etc)]: https://groups.google.com/a/mozilla.org/g/dev-platform/c/RcPBG50PMho or this bug

relnote-firefox: --- → ?
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → 122 Branch

Added to the Fx122 nightly release notes, please allow 30 minutes for the site to update.
Keeping the relnote-firefox flag as ? to keep it on the radar for inclusion in the final Fx122 release notes

Duplicate of this bug: 1876796
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: