ok it say sometimes i need to download something and it wont let me and it says i need explorer. I do not want to use explorer to download things i want to use mozilla.

VERIFIED DUPLICATE of bug 91537

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 91537
15 years ago
13 years ago

People

(Reporter: TheGreatOne, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

Anyway i have explorer but since explorer is trash it wont let me login to
download the antivirus protection i need.

Reproducible: Always

Steps to Reproduce:
1.Go to a site that requires eplorer to download
2.
3.

Actual Results:  
It wont let me download with mozilla

Expected Results:  
Let me download

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 91537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.