Downloaded file not saved if main browser window closed prior to completion

VERIFIED DUPLICATE of bug 147254

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 147254
15 years ago
13 years ago

People

(Reporter: Thomas Brown, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021229
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021229

Download a large file, then close all other open Mozilla windows, leaving
progress window open to show download status.  The download will go to
completion, but the file is then deleted from the target location.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 147254 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Or, if you're not using the download manager (just the 'downloading' dialog),
it's bug 95416.

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.