Open Bug 1871603 Opened 6 months ago Updated 4 months ago

Some MotionMark jobs report score/values of 1

Categories

(Testing :: Performance, defect, P2)

defect

Tracking

(Not tracked)

REOPENED

People

(Reporter: jrmuizel, Unassigned)

References

Details

(Whiteboard: [fxp])

afaik this seems to only affect osx chrome
so marking this as duplicate of Bug 1857572.
It is a weird issue that seems to only affect chrome and not CaR (and we no longer run regular chromium) https://bugzilla.mozilla.org/show_bug.cgi?id=1857572#c1

However if upgrading motionmark instead (bug 1689537) could hopefully fix this

Status: NEW → RESOLVED
Closed: 6 months ago
Duplicate of bug: 1857572
Resolution: --- → DUPLICATE

The job I linked to is a Firefox run and not a Chrome run.

Flags: needinfo?(kshampur)

Ah my mistake, thank you

Status: RESOLVED → REOPENED
No longer duplicate of bug: 1857572
Flags: needinfo?(kshampur)
Resolution: DUPLICATE → ---
Whiteboard: [fxp]

Like Bug 1857572, at least it is consistent in that it seems to only occur on OSX?

See Also: → 1857574
Severity: -- → S3
Priority: -- → P2
See Also: → 1883718
You need to log in before you can comment on or make changes to this bug.