www.citibank.com - various problems with second level menus in the web page

RESOLVED DUPLICATE of bug 132494

Status

RESOLVED DUPLICATE of bug 132494
16 years ago
4 years ago

People

(Reporter: patnyoun, Assigned: owen.marshall+bmo)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021227
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021227

If you move the mouse over top of the "Learn More" or "Card Products"
images/menu headers, then the first level menu looks perfect but the second
level menu shows black text on a transparent background, instead of black text
on an opaque light blue background.

Plus, if you move the cursor over one of the second level menu items, the menu
disappears instead of the menu item being highlighted and clickable.

Reproducible: Always

Steps to Reproduce:
1. No special steps, just go to the web page
2. move the mouse cursor over the "Learn More" or "Card Products" menu gifs
3. observe the problems I mentioned

Actual Results:  
Second level menu options can not be selected

Expected Results:  
I hate to say it. but observe how IE behaves.  You get an opaque 2nd level menu
with clickable items
(Assignee)

Comment 1

16 years ago
This looks like a webpage-specific issue.
--> evangelism
Assignee: asa → aruner
Status: UNCONFIRMED → NEW
Component: Browser-General → US Ecommerce
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → bclary
Version: Trunk → unspecified
(Assignee)

Updated

16 years ago
OS: Windows XP → All
Hardware: PC → All
Summary: various problems with second level menus in the web page → www.citibank.com - various problems with second level menus in the web page
(Assignee)

Comment 2

16 years ago
-->me for triage and investigation.
Assignee: aruner → Malachi
(Assignee)

Comment 3

16 years ago
Further triage reveals that this is a duplicate. CC'ing you on the other report,
duping this report.

Thank you for testing Mozilla!

*** This bug has been marked as a duplicate of 132494 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
(Assignee)

Comment 5

15 years ago
*bugspam*
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.