Closed Bug 187352 Opened 17 years ago Closed 17 years ago

microsoft passport login doesn't work on ebay

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 170396

People

(Reporter: fishybawb, Assigned: asa)

References

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

When using the "Buy It Now" option in an eBay auction, the Microsoft Passport
login reports Passport as being unavailable, although accessing it with Internet
Explorer works.  Other Passport logins eg. Hotmail work fine on Mozilla.

Reproducible: Always

Steps to Reproduce:
1.Click on the "Buy It Now" link of any "Buy It Now" auction item
2.Click on the "Buy It Now" link
3.Click on the "Buy It Now" command button
4.Use Passport to sign into account

Actual Results:  
Passport always appears unavailable

Expected Results:  
Passport login screen should have appeared
Is this a problem in a recent build?  1.1 is ancient....

*** This bug has been marked as a duplicate of 170396 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Blocks: MS
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.