If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 66919
15 years ago
13 years ago

People

(Reporter: danger, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

I can't add more links to my Personal Toolbar that fit in my screen, because if
i add more i can't select the lasts. It should be a very common thing...

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Make a little >> button and there from a list i can select the other links what
arent fit in the screen.

*** This bug has been marked as a duplicate of 66919 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.