cannot post to isp's news server

VERIFIED DUPLICATE of bug 54911

Status

--
major
VERIFIED DUPLICATE of bug 54911
16 years ago
10 years ago

People

(Reporter: tim+mozilla.org, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

(I'm sure that I've posted a similar bug before on an older version of mozilla,
but I can't find it. Neither can I find instructions for logging the interaction
so that I can capture what's going wrong.

I have four nntp servers configured, (for office and home access, plus a couple
fo spare :-) ) as although both accounts are with the same isp, they seem unable
to give me access to just one nntp server.

when posting using the 'home' account and server, (the last server in the list),
mozilla gives me the message: "A News (NNTP) error occurred:
reading.news.pipex.net: Access denied to your node"

This is the *first* server that I've got configured, so I'm not surprised that
it doesn't work!

Reproducible: Always

Steps to Reproduce:
1.configure four (two?) news servers that restrict access based on ip address
2.post to the last and see that mozilla tries to post to the first
3.

Actual Results:  
mozilla seems to try to post to the wrong server.

Expected Results:  
post the composed message to the selected nntp server
Severity: blocker → major
dup of bug 54911, see also bug 80542

*** This bug has been marked as a duplicate of 54911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.

and if you need logging (now, or in the future):
http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#nntp
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.