Tables being drawn incorrectly, maybe <font size=1> too big {font} {ll}

VERIFIED DUPLICATE of bug 28766

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 28766
20 years ago
11 years ago

People

(Reporter: charles.c.mak, Assigned: attinasi)

Tracking

({testcase})

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], )

Attachments

(1 attachment)

Reporter

Description

20 years ago
Overview Description: Tables being drawn incorrectly

Steps to Reproduce:
1) goto URL
2) notice the graphics are not lined up, with white spaces in between

Actual Results: images are not being lined up correctly through tables

Expected Results: everything should line up

Build Date & Platform Bug Found: build 1999-1112-08 on Windows NT 4.0 (sp6)

Additional Builds and Platforms Tested On: none

Additional Information: none

Updated

20 years ago
Assignee: troy → karnaze
Component: Layout → HTMLTables

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M14
Assignee: karnaze → pierre
Status: ASSIGNED → NEW
Component: HTMLTables → Style System
Whiteboard: [TESTCASE]
I think the problem is that the <FONT SIZE=1> is larger than in 4.x browsers.

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M14 → M15

Comment 3

20 years ago
Moving table bugs to M15 just to see how many we have.
Bulk moving [testcase] code to new testcase keyword. Sorry for the spam!
Keywords: testcase

Comment 5

20 years ago
*** Bug 25239 has been marked as a duplicate of this bug. ***
Erik: Looks like yet another "<font size=1> is too big" bug.
Keywords: 4xp
Summary: Tables being drawn incorrectly → Tables being drawn incorrectly, maybe <font size=1> too big {font} {ll}

Comment 7

20 years ago
Block-moved to attinasi the bugs related to style inside tables
Assignee: pierre → attinasi
Status: ASSIGNED → NEW
Marking DUP of master <font size=1> bug.
Top people are working on this as we speak.


*** This bug has been marked as a duplicate of 28766 ***
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Updated

20 years ago
Keywords: verifyme

Comment 9

20 years ago
[bugday]marking verified. They are the same bug.
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.