Closed Bug 187638 Opened 18 years ago Closed 18 years ago

On MacOS 9.1, with Logitech USB Mouse (scroll wheel button) scrolling over links cause trails on screen

Categories

(SeaMonkey :: UI Design, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 50511

People

(Reporter: jason, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

* Mac OS 9.1
* Logitech USB Mouse (with Scroll Wheel Button)
* Using the scroll wheel and scrolling over page links leave "trails" of the
mouse pointer (a pointing finger icon).

Reproducible: Always

Steps to Reproduce:
1. Move mouse pointer over a link
2. Use mouse scroll wheel to move down or up
3.
Actual Results:  
Trails of the "pointing finger" remain on the screen.

Expected Results:  
Clean up the trails.
dup of bug 50511 (by way of dup bug 66635)

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.