Closed Bug 1890345 Opened 3 months ago Closed 3 months ago

Fix on composer the tinting of the toolbars

Categories

(Thunderbird :: Theme, defect)

Unspecified
macOS
defect

Tracking

(thunderbird_esr115 wontfix, thunderbird125 wontfix)

RESOLVED FIXED
126 Branch
Tracking Status
thunderbird_esr115 --- wontfix
thunderbird125 --- wontfix

People

(Reporter: Paenglab, Assigned: Paenglab)

References

Details

Attachments

(1 file)

When you switch widget.macos.titlebar-blend-mode.behind-window to true you can see some tinting of the toolbars. On composer this doesn't work correctly. Only the #composeContentBox has the tinting (and shouldn't have it). The top toolbar has no tinting and should have it.

OS: Unspecified → macOS
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Target Milestone: --- → 126 Branch

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/89f9d2f099cb
Fix on composer the tinting of the toolbars. r=sol

Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Duplicate of this bug: 1890464
Regressions: 1893249
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: