Closed Bug 1892436 Opened 2 months ago Closed 2 months ago

Quick filter searchbox has no border with LW-theme

Categories

(Thunderbird :: Theme, defect)

defect

Tracking

(thunderbird_esr115 unaffected)

RESOLVED FIXED
127 Branch
Tracking Status
thunderbird_esr115 --- unaffected

People

(Reporter: Paenglab, Assigned: Paenglab)

Details

(Keywords: regression)

Attachments

(1 file)

Because of https://searchfox.org/mozilla-central/source/toolkit/modules/LightweightThemeConsumer.sys.mjs#102-106 the border is transparent when no color is defined which is the standard for LW-themes which have only a background-image and some basic colors defined.

Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Target Milestone: --- → 127 Branch

Pushed by alessandro@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/b6378d3a2433
Use for light LW-themes a fixed border color on the search bar. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: