Can not create mail filter on local folders to IMAP folder

RESOLVED DUPLICATE of bug 66391

Status

MailNews Core
Filters
--
major
RESOLVED DUPLICATE of bug 66391
15 years ago
10 years ago

People

(Reporter: bruno, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Not able to create a filter on a local mail folders to move/copy to mail folders
on IMAP server.... 

Reproducible: Always

Steps to Reproduce:
1. Open mail configured with a IMAP account....
2. Create a new folder under "local folders"
3. Manually move several messages to the new local folder....
4. In the "message filter..." tool there is NO option to create a filter on
messages in the local folder to any folder on IMAP server

Actual Results:  
In the "message filter..." tool there is NO option to create a filter on
messages in the local folder to be move/copy to mail folders on IMAP server


Expected Results:  
To create a filter on messages in the local folder to be move/copy to mail
folders on IMAP server

I'm in the process of planning the deployment of Mozilla to the user community
at work from Outlook 2000. Outlook stores messages sent via IMAP locally....
When these messages are imported to Mozilla they remain locally (As I would
expect them to). I can easily move these messages manually to the appropriate
"sent" folder on the server. For those users that had multiple account config.
(6+ accounts) in Outlook moving their newly imported "sent items" messages to
the appropriate "sent" folder on the IMAP server becomes more complicated. Some
simple filters would make this task a breeze, but this lack of functionality
makes it difficult and cumbersome.

Comment 1

15 years ago
First of all, we have a bug about not allowing filters from local/pop to imap --
see bug 66391

Secondly, we don't have filter capabilities at all for Local Folders.  Don't
know that we're contemplating anything like that for the future, even though
we've introduced manual filtering and no longer have to deal solely with new
messages through Inbox.

Probably a duplicate of 66391...
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 66391 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.