Closed Bug 189608 Opened 17 years ago Closed 14 years ago

net2s.com - DHTML menus hidden by Flash applet (need to upgrade HierMenu)

Categories

(Tech Evangelism Graveyard :: Other, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 137189

People

(Reporter: wolruf, Unassigned)

References

()

Details

(Whiteboard: [TOOL][HIERMENU][havefix][havecontact])

build ID: 20030118 on Linux, Flash 6.0r69.

URL:
http://www.net2s.com/majic/pageServer/0601010000/en/index.html
Mouse over the left DHTML menus, submenus will be hidden by the Flash applet.

Also happens with NS4.79 + Flash 6.0r69.
Doesn't happen with Mozilla 20030118 + Flash 6.0r65 on Win2k.

culprit: old version of HierMenu (5.41), which has this known bug:
http://www.net2s.com/majic/rs/menu_com.js
fix: upgrade to newer version.
contact: http://www.net2s.com/majic/net2S/inscrContact_fr.jsp
Blocks: 85104
Summary: net2s.com - DHTML menus hidden by Flash applet → net2s.com - DHTML menus hidden by Flash applet (need to upgrade HierMenu)
Whiteboard: [TOOL][HIERMENU][havefix][havecontact]
Also, this is a duplicate of bug 113492.
move tristans bugs to other
Assignee: nitot → other
Component: Europe: West → Other
QA Contact: brantgurganus2001 → other
Actually I think this bug is a dupe of bug #246288
This all goes back to the fact that windowless plug-ins aren't supported under X. Flash can't be fixed until bug 137189 is fixed.

*** This bug has been marked as a duplicate of 137189 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.