No Mouse wheel functions with my Synaptics Touchpad

RESOLVED DUPLICATE of bug 20618

Status

--
major
RESOLVED DUPLICATE of bug 20618
16 years ago
14 years ago

People

(Reporter: Thorsten.Weber, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

I can't use the mousewheel(-function) of my touchpad in homepages/ sites. There
is only an alarmsound, if i´m typing my wheel.

Reproducible: Always

Steps to Reproduce:
1.place mouse curser over document
2.press left mouse button one to get window
3.pressing / using mouse wheel

Actual Results:  
Nothing

Expected Results:  
scroll the document up/down in requested direction

Comment 1

16 years ago
Duplicate of bug 20618 via bug 185727

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.