Should allow drag&drop to save .eml messages in a directory

VERIFIED DUPLICATE of bug 59622

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 59622
15 years ago
13 years ago

People

(Reporter: Julien Bidault, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030119
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030119

To save a mail, user should be able to drag the mail line and drop it in a
directory so as to save the mail in eml

Reproducible: Always

Steps to Reproduce:
1.Drag one or more (CTRL+clic) mail line(s)
2.Drop them in a directory
3.

Actual Results:  
All the selected mail will be saved as eml files, with the mail title as filename
I don't get this. You're saying that the actual results are the results you 
want.. so what is the problem ? please describe better.
Or should "Actual results" really be "Expected results" ?

Thanks
Forgot to CC :)
And oh.. is this a dupe of bug 171907 (I don't think so) ?
(Reporter)

Comment 3

15 years ago
You're right : the actual result is that nothing occurs when you do what I say,
and I think it should be.

I don't really understand what the guy want...I think he want to be able to
import eml files to store them again in a mailfolder within mozilla...

My request talks about the ability to be able to drag&drop one or multiple mail
into a directory to save them as .eml, with the mail title used as filename.
(Reporter)

Comment 4

15 years ago
still not implemented, neither in 1.3b nor in 1.4b

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 59622 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 6

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.