Animated gif in a frame does not re-animate in a new frame

RESOLVED DUPLICATE of bug 129986

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 129986
15 years ago
4 years ago

People

(Reporter: Mark Zelden, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030121
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030121

In the web site above - http://www.lifechoicescoaching.com/home , every time
you click on a new tab on the left frame the animated gif on the top right
frame should "replay" from the start. In this case the color changes on the
gif file.  If you reload the frame it does replay (unlike some older builds),
however, it should re-play anytime you click on one of the different tabs
on the left side. 

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.lifechoicescoaching.com/home
2. Click on any tab on the left 
3. The "life choices" logo on the top right frame should change colors every
    time but it doesn't. Note the caption change below the logo, it really is
    a different html file for each tab on the left.

Actual Results:  
The "life choices" logo (animiated gif) does not play after the initial load of
the page (frame).

Expected Results:  
Play the gif each time a new frame is loaded from the start.
(Reporter)

Comment 1

15 years ago
I already added this and mistyped the URLs below in the description and 
steps to reproduce. It is correct in the summary. The correct URL is:
http://www.lifechoicescoaching.com/home.html
Whiteboard: DUPEME

Updated

15 years ago
Blocks: 119597

Comment 2

15 years ago
Using:  Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

I followed the steps indicated and verified the bug.
Additionally I found that if you right click on an animated GIF and choose "View
image" it does not play in the new windows that opens.  It does not matter if
the GIF has finished playing or not.

Also added the GIF in question as an attachement.

Comment 3

14 years ago
I think that this bug is a dupe of bug 129986, or possibly bug 175509, they're
very similar.

Comment 4

14 years ago
Marking duplicate of 129986.

*** This bug has been marked as a duplicate of 129986 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.