Bug 190212 (bz-admintemplates)

Templatize all administrator-facing pages in Bugzilla

RESOLVED FIXED in Bugzilla 2.22

Status

()

Bugzilla
Administration
RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: justdave, Unassigned)

Tracking

(Blocks: 1 bug, {meta})

2.17.3
Bugzilla 2.22
Dependency tree / graph

Details

Need a metabug for this, can't believe we didn't already have one...
Blocks: 86168
No longer blocks: 86186
Alias: bz-admintemplates
Depends on: 190220
Depends on: 190222
Depends on: 190223
Depends on: 190224
Depends on: 190226

Comment 1

15 years ago
Comment 6 in bug#97706 (http://bugzilla.mozilla.org/show_bug.cgi?id=97706#c6 in
case I got the syntax wrong) sort of covers this, and maybe why there wasn't
another bug.

Comment 2

14 years ago
Per roadmap, marking 2.18.
Target Milestone: --- → Bugzilla 2.18

Comment 3

14 years ago
Working on this within the dependant bugs.

Updated

14 years ago
Blocks: 228147

Comment 4

14 years ago
I just updated bug 228147.
The idea is to add variables representing text in the templates.
This way, we could translate much easier (and personalize too).
What do you this ?
(Sorry if this isn't the place to bring the subject up).
All 2.18 bugs that haven't been touched in over 60 days and aren't flagged as
blockers are getting pushed out to 2.20
Target Milestone: Bugzilla 2.18 → Bugzilla 2.20

Updated

14 years ago
Depends on: 244265
Depends on: 46296
This won't be done in time for 2.20 (although much progress has been made, it's
not complete yet)
Target Milestone: Bugzilla 2.20 → Bugzilla 2.22

Updated

13 years ago
Depends on: 265898

Updated

13 years ago
Blocks: 278579
Reassigning bugs that I'm not actively working on to the default component owner
in order to try to make some sanity out of my personal buglist.  This doesn't
mean the bug isn't being dealt with, just that I'm not the one doing it.  If you
are dealing with this bug, please assign it to yourself.
Assignee: justdave → administration
QA Contact: mattyt-bugzilla → default-qa

Comment 8

12 years ago
can we close this bug? all blockers are fixed.

(11:18:56) justdave: sanitycheck.cgi still has html in it
(11:19:24) justdave: showdependencygraph.cgi, and reports.cgi as well.
(11:19:29) justdave: but it looks like that's it
(11:44:19) LpSolit: justdave: the bug says "administrative" pages only ;)

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 9

12 years ago
*** Bug 323654 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.