Closed Bug 190418 Opened 22 years ago Closed 22 years ago

Entry point not found in xpcom.dll on 1st startup of browser after install

Categories

(Core :: XPCOM, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 168517

People

(Reporter: bugzilla, Assigned: dougt)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030121
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030121

On recent nightly builds (21st Jan, 23 Jan, and others before) the following
error dialog appears when the browser is run for the first time.

Title: Mozilla.exe Entry Point Not Found
Body: The procedure entry point ??1nsAVLTree@@QAE@XZ could not be located in the
dynamic link library xpcom.dll.

This error occurs after each (re-)install. e.g. after install of nightly build
23rd Jan 2002, and again after re-install of nightly build 21st Jan 2002.

Reproducible: Always

Steps to Reproduce:
1. Install new nightly build
2. Installation auto runs browser component and error appears
3. Close and re-run browser, no error appears.
4. Re-install older nightly build
5. Installation auto runs browser component and error appears.
6. Close and re-run browser, no error appears

Actual Results:  
Error appears as described.

Expected Results:  
No error should appear.
Please:
-follow the Installation Notes
-use compatible add-on packages (theme, language packs, spellcheckers etc)
-search Bugzilla before submitting bug-reports

For details about this particular error message see bug 168517 and duplicates.

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.