Closed Bug 19053 Opened 20 years ago Closed 20 years ago

Cursor does not show up at the location in that I click

Categories

(Core :: DOM: Editor, defect, P3)

All
Neutrino
defect

Tracking

()

VERIFIED DUPLICATE of bug 18179

People

(Reporter: Jerry.Kirk, Assigned: kinmoz)

Details

In mozilla-bin if I click in the URL text field the cursor always appears at the beginning of the field instead of where I click.
Assignee: beppe → kin
Target Milestone: M13
just talked with Kin, it seems that the first click gives focus to the text
widget and does not interpret the mousedown to set the caret. The initial click
should do both. Assigning to Kin.
Status: NEW → ASSIGNED
Accepting bug.
*** Bug 18179 has been marked as a duplicate of this bug. ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
[resolving as duplicate of 18179]


*** This bug has been marked as a duplicate of 18179 ***
Status: RESOLVED → VERIFIED
verified in 11/29 build.
You need to log in before you can comment on or make changes to this bug.