Saved bookmark improperly becomes a folder.

RESOLVED DUPLICATE of bug 177213

Status

--
major
RESOLVED DUPLICATE of bug 177213
16 years ago
14 years ago

People

(Reporter: rfg, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030124
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030124

I want to view a folder on my hard drive, file:///home/rfg/billing
which contains a number of invoices.  If I surf there by putting in
the URL in the location bar, I see the contents of my folder.  If I
save the location as a bookmark, it becomes a bookmark folder with
the contents at the time I saved the bookmark.  This will not do;
additions, deletions and file name changes do not change.  In other
words, the bookmark becomes file:///home/rfg/billing/<contents at time of
bookmard saving>

Reproducible: Always

Steps to Reproduce:
1. See above description
2.
3.



Expected Results:  
Saved bookmark should display same contents as the URL I
saved, and not try to create a bookmark folder.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 177213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.