Unable to input cyrillic/central european/greek chars into Composer widgets

VERIFIED DUPLICATE of bug 191184

Status

MailNews Core
Internationalization
VERIFIED DUPLICATE of bug 191184
16 years ago
10 years ago

People

(Reporter: marina, Assigned: Frank Tang)

Tracking

({intl, regression})

Trunk
x86
Windows XP
intl, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
*** observed with 2003012908 build ***
Steps to reproduce:
it seems that all the widgets in the Editor are affected also ( as filter and
Address Book)
- open insert imgae dlgbox (or insert link) and enter cyrillic text for the link
or alternative text.note the incorrect input
(Reporter)

Updated

16 years ago
Summary: Unable to input cyrillic chars into Composer widgits → Unable to input cyrillic chars into Composer widgets
(Reporter)

Updated

16 years ago
Keywords: intl, regression

Comment 1

16 years ago
Is not it linked with bug 186842?
(Reporter)

Updated

16 years ago
Summary: Unable to input cyrillic chars into Composer widgets → Unable to input cyrillic/central european chars into Composer widgets
(Reporter)

Comment 2

16 years ago
reassigning to Frank. Bug 186798 mentions that regression occurs as early as
20021212
Assignee: smontagu → ftang
(Reporter)

Updated

16 years ago
Summary: Unable to input cyrillic/central european chars into Composer widgets → Unable to input cyrillic/central european/greek chars into Composer widgets
Duping all these bugs to the one I have a patch in.

*** This bug has been marked as a duplicate of 191184 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.