The "Sender" mail filter is poorly named.

RESOLVED DUPLICATE of bug 40934

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 40934
16 years ago
5 years ago

People

(Reporter: Asher Densmore-Lynn, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

I was attempting to match a mail message that contained a Sender header. I
selected the "Sender" option from the header selection in the filter -- however,
it completely failed to match.

I eventually and FINALLY realized that Sender did -not- mean "Sender" -- it
meant "From".

Reproducible: Always

Steps to Reproduce:



Expected Results:  
Mozilla should have either named -all- the headers in a manner inconsistent with
the true header match, or none of them. Alternately, an example panel that shows
the exact headers a given selection would work as well.

This did -not- make me happy. The whole point of this exercise is to see if
Mozilla's ready to become my mail reader. I suppose it is... but that lacked polish.

Updated

16 years ago
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 40934 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.