Bad XUL in pref-cache.xul

VERIFIED DUPLICATE of bug 190993

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 190993
15 years ago
13 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({regression})

Trunk
x86
Windows 95
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
Some bad XUL in pref-cache.xul causes some strange effects; mostly I just see
some pixels chopped off from some widgets but I'll attach an extreme case that
was posted to n.p.m.win32
(Reporter)

Comment 1

15 years ago
Created attachment 113095 [details]
Extreme case
(Reporter)

Comment 2

15 years ago
Created attachment 113096 [details] [diff] [review]
Proposed patch
(Reporter)

Updated

15 years ago
Attachment #113096 - Flags: superreview?(alecf)
Attachment #113096 - Flags: review?(suresh)

Comment 3

15 years ago
bug 190993 includes a similar patch 
bug 190993 is probably a duplicate of this bug
(Reporter)

Comment 4

15 years ago
How was I know to search for "squished" :-/

*** This bug has been marked as a duplicate of 190993 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

15 years ago
Attachment #113096 - Flags: superreview?(alecf)
Attachment #113096 - Flags: review?(suresh)

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
Comment on attachment 113096 [details] [diff] [review]
Proposed patch

sr=alecf
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.