If you press F5 key during print preview, Mozilla will refresh and hang.

VERIFIED DUPLICATE of bug 126719

Status

()

defect
VERIFIED DUPLICATE of bug 126719
17 years ago
17 years ago

People

(Reporter: eckounlimited, Assigned: rods)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.2.1) Gecko/20021130

No need to sa more. Try yourself. Choose Print preview and press F5 "to refresh"
one or two times and the browser window will resize back to "fullscreen" and the
buttons will loose their function.

Reproducible: Always

Steps to Reproduce:
1. Load a Page
2. "File -> Print preview"
3. F5, F5, F5, ...

Actual Results:  
Buttons loose their function. U have to restart the Browser.

Expected Results:  
A least nothin' ;) But I'd like to be able to refresh the Print-Layout during
HTML-Development...

Comment 1

17 years ago
bug 126719 comment 8 mentions that the Close button looses its function.
This sounds like a possible escalation. Dupilicate?

Reporter: Can you be more specific as to which buttons malfunction?
Does starting a new browser window (File->New->Navigator Window or ctrl+N) help?

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.