Mail text window is not refreshed with the "don't display headers" button is pressed.

VERIFIED DUPLICATE of bug 167468

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 167468
16 years ago
14 years ago

People

(Reporter: Shay, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

When the headers in a mail text occupies all the area available for the mail,
pressing the - button to not display the headers will not cause the headers to
contract and reveal the text body.

Reproducible: Always

Steps to Reproduce:
1.Click on the + button on the subject line to reveal the headers of that mail
2.Resize using the splitter bar above the subject line, so that the header takes
up all the availalbe space - ie no mail text is showing.
3.click on the - button to collapse the headers.

Actual Results:  
The subject bar returns to the state it was in before your pressed the + button.
But the text window is not refreshed.

Expected Results:  
The headers should disappear and the body of the mail appear in the space below
the subject line.

Comment 1

16 years ago
This is a duplicate of bug 167405.

Comment 2

16 years ago
Bug 167405 has 2 parts which have spinoff bugs.  This is a dup of the 2nd one
bug 167468

*** This bug has been marked as a duplicate of 167468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.