Closed Bug 191462 Opened 19 years ago Closed 19 years ago

libary needed by mozilla-installer is not installed in many suse-linux default systems

Categories

(SeaMonkey :: Installer, defect)

All
Linux
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 59012

People

(Reporter: webograph, Assigned: dveditz)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.2.1) Gecko/20021130

The mozilla-installer for version 1.2.1 (and as i assume, most newer) for linux
requires the resource 'libstdc++-libc6.1-1.so.2'. This resource isn't installed
in the suse-linux 8.1 default-installation; i haven't had the possibility to
check this in other distributions, but i assume it's similar there.
The problem can be solved easily by installing the rpm-package 'compat' on
suse-linux, but for beginners at least a hint at how to solve this problem would
be very useful.

Reproducible: Always

Steps to Reproduce:
1. (if necessary) uninstall the apropriate package providing
'libstdc++-libc6.1-1.so.2' (in suse-linux: compat)
2. start mozilla installer
Actual Results:  
there was an error message telling me that the setup couldn't start because
'libstdc++-libc6.1-1.so.2' was missing

Expected Results:  
start the installation

suse-8.1-installation: minimal graphical system
dupe of "Redhat 7 users must install compat-libstdc++6.2-2.9.0.9"
(the library is also needed for the browser once you have it installed)

it's also in the release notes:
http://www.mozilla.org/releases/mozilla1.3a/#compatible

*** This bug has been marked as a duplicate of 59012 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.