junk mail filters not functioning.

VERIFIED DUPLICATE of bug 181394

Status

VERIFIED DUPLICATE of bug 181394
16 years ago
11 years ago

People

(Reporter: jaqui, Assigned: naving)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

went to activate the junk mail filter feature and only options were to log junk
mail activity.

not able to even start setting up the handling for junk mail

Reproducible: Always

Steps to Reproduce:
1.open mai;l client
2.select junk mail from tools menu
3.select activate


Actual Results:  
the options to direct junk mail to specific folder, and to automatically delete
stayed greyed out

Expected Results:  
activated the options to allow configuration to start

Comment 1

16 years ago
These options were enabled a few weeks ago. Please always check a recent build
before filing bugs.

*** This bug has been marked as a duplicate of 181394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
hmmm and yet this build was only downloaded a week ago.

silly me, thinking that the updated build on the start page was the newest
instead of an older build.

Comment 3

16 years ago
You might have downloaded the build a week ago, but it was released over a month
and a half ago. Nightly Builds for testing are made available every day. You can
get the latest windows build here:
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/mozilla-win32-installer-sea.exe
(also linked to from the mozilla.org homepage).

Comment 4

16 years ago
verified as dup and verifying this works for me with nightly builds on winxp,
mac osx and linux. 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.