downloads.rdf stores private information

RESOLVED DUPLICATE of bug 132755

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED DUPLICATE of bug 132755
15 years ago
4 years ago

People

(Reporter: Eugene, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
downloads.rdf should be cleared/optionally cleared at startup/shutdown, etc.
This file stores a list of downloaded files, that may or may not be sensitive
information. Please advise.
(Reporter)

Comment 1

15 years ago
Heh, I could not find any dupes either. the only two search results for
downloads.rdf are bugs 184234 and 159107.
If there is a dup, someone needs to add downloads.rdf as a note, keyword, or
something...

Comment 2

15 years ago
Dup of bug 161783?

Comment 3

15 years ago
Eugene, duplicate of bug 132755 or bug 136054?

Comment 4

15 years ago
Eugene: when searching for dupes, a good strategy is to explicitly search for
bugs which have been marked as duplicates themselves. (As there are usually many
of them against only one against which they are duped.) - Quite a few dupes with
downloads.rdf in the subject. :)

*** This bug has been marked as a duplicate of 132755 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

15 years ago
thanks Sander.
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.