Closed Bug 19169 Opened 21 years ago Closed 21 years ago

<INPUT type=text>and URL bar horizontal scrolling corruption

Categories

(Core :: Layout: Form Controls, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 13407

People

(Reporter: mcope, Assigned: buster)

References

()

Details

Any single line <INPUT type=text>form object as well as the URL bar exhibit poor
horizontal scrolling behavior. When the input text exceeds the space allowed or
the cursor keys are used to scroll horizonally, chunks of text repeat and the
entry box is corrupted. Mouse scrolling (and selecting) does not trigger the
same problem, in fact it clears the corruption.

This is on a vanilla Redhat 6.1 Gnome workstation on a 686, running M11.
Assignee: karnaze → buster
Summary: <INPUT type=text>and URL bar horizontal scrolling corruption → <INPUT type=text>and URL bar horizontal scrolling corruption
Reassigning to Steve.
Added very minimal test case. http://www3.hmc.edu/~mcope/mozilla/textbox.html
This is the same as bug #17256(among others), apparently a known GTK related issue.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
marking this as a dup of 13407, if you disagree please reopen

*** This bug has been marked as a duplicate of 13407 ***
Status: RESOLVED → VERIFIED
[bugday] read both, they're the same.
You need to log in before you can comment on or make changes to this bug.