Yahoo Mail html options do not appear at all in mozilla

VERIFIED DUPLICATE of bug 97284

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 97284
15 years ago
15 years ago

People

(Reporter: sbh, Assigned: rogerl (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20030131 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20030131 Phoenix/0.5

When composing an email in mozilla/phoenix the HTML options to change text (font
/ color), etc does not appear at all in mozilla/phoenix. A short look over the
source looks like Javascript is the culprit.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Did not display it.

Expected Results:  
Displayed it.

Comment 1

15 years ago
dup of bug 97284 (by way of bug 151967)

*** This bug has been marked as a duplicate of 97284 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified Duplicate (by way of bug 151967) -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.