Mail panes bounce around when selecting or deselecting a message with attachments

RESOLVED DUPLICATE of bug 188138

Status

RESOLVED DUPLICATE of bug 188138
16 years ago
5 years ago

People

(Reporter: luke, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021226 Debian/1.2.1-9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021226 Debian/1.2.1-9

The separator between the messages and the folders does a horrificly-slow move
when I select a message with attachments.  It looks the layout of the whole
window must be changed because of the size of the little Attachments listbox.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
I know this bug was reported earlier. If someone can find the dupe then that
would be helpful.
Whiteboard: DUPEME
(Reporter)

Comment 2

16 years ago
I looked for quite a bit, still can't find a duplicate bug for this.
(Reporter)

Comment 3

16 years ago
I've looked long and hard for a dupe, can't find one.  Can someone mark this as New?
(Reporter)

Comment 4

16 years ago
6 weeks, no dupe.  Should this still be marked as Unconfirmed?  It's a pretty
bad UI bug IMHO.

Comment 5

15 years ago
dup of bug 91662 / bug 188138

*** This bug has been marked as a duplicate of 188138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.