Cannot get back to browser after refreshing during print preview

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
17 years ago
17 years ago

People

(Reporter: tclancy, Assigned: rods)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Refreshing the browser (F5) during the print preview mode loads the actual
screen view in the browser but does not bring the screen interface back. While
it is possible to print the page from this mode, it no longer displays a print
preview and the "Close" button does not work so there is no way to return to the
browser. User has to quit and restart.

Reproducible: Always

Steps to Reproduce:
1. Visit a page
2. Select print preview
3. Hit F5 during print preview

Actual Results:  
Locks me into print preview mode with a screen view

Expected Results:  
Shown a print preview of the reloaded page.

Theme: Orbital 3.01. Have livehttpheaders plugin installed.

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Cannot get back to browser after refreshing during print preview → Cannot get back to browser after refreshing during print preview
You need to log in before you can comment on or make changes to this bug.