M11 - 1999111520 build very slow loading pages

VERIFIED DUPLICATE of bug 11702

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 11702
18 years ago
18 years ago

People

(Reporter: druida, Assigned: troy)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PERF], URL)

(Reporter)

Description

18 years ago
System P133, 64megs, cable-modem
OS - Win95 - OSR2

Got the following results while doing smoke tests on the M11 - 199111520 build
of the browser:

Load times for Mozilla from status bar.

Smoke Test Page	- 57.24	53.83	53.88
Yahoo.com	- 17.03	16.97	16.42
Netscape.com	- 28.72	23.07	27.18

Netscape 4.08
Smoke Test Page - 5	6	6
yahoo.com	- 4	8	6
Netscape.com	- 8	9	8

Note - the cache of the NS4.08 browser was cleared after each page load.

Comment 1

18 years ago
Putting on performance radar.
Assignee: leger → troy
Component: Browser-General → Layout
QA Contact: leger → petersen
Whiteboard: [PERF]
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 11702 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Marking as duplicate of 11702.
You need to log in before you can comment on or make changes to this bug.