Drop-caps broken on this page

VERIFIED DUPLICATE of bug 579

Status

()

Core
CSS Parsing and Computation
P2
normal
VERIFIED DUPLICATE of bug 579
20 years ago
19 years ago

People

(Reporter: Joe Drew (not getting mail), Assigned: buster)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Seems that the drop-caps on this page are not working; they are over approx.
5 characters and down a bit, too. Obviously this is *supposed* to be working (as
shown by Example 0).

Comment 1

20 years ago
I determined that removal of the float: left rule allowed rendering in Gecko.
However, removal of the float means some browsers treat the initial drop cap as
a block element. Adding display: inline totally breaks the example. Please fix
float.

Updated

20 years ago
Assignee: peterl → kipp

Updated

20 years ago
Status: NEW → ASSIGNED

Comment 2

20 years ago
Setting all current Open/Normal to M4.

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 3

20 years ago
*** This bug has been marked as a duplicate of 579 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 4

20 years ago
Verifying duplicate of #579 which indicates that the CSS first-letter selector
isn't finished
You need to log in before you can comment on or make changes to this bug.