libsmime3.so and libssl3.so do not exist on system if installing using RPM files

RESOLVED FIXED

Status

SeaMonkey
Build Config
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: Diego Figueroa, Assigned: blizzard)

Tracking

Other Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

I noticed that since upgrading to version 1.3b using the RPM files I don't have
libsmime3.so or libssl3.so and so now evolution doesn't run. Have these two
files dissapeared and is this an evolution problem or should I still have this
two files.

Reproducible: Always

Steps to Reproduce:
1. download mozilla-nss-1.3b-0_gtk2_xft.i386.rpm
2. rpm -Fvh mozilla-nss-1.3b-0_gtk2_xft.i386.rpm
3.

Comment 1

16 years ago
Please reassign to the person responsible for
mozilla-nss-1.3b-0_gtk2_xft.i386.rpm.
Assignee: wtc → seawood
Component: Libraries → Build Config
Product: NSS → Browser
QA Contact: bishakhabanerjee → granrose
Version: unspecified → Other Branch
And that person would be blizzard.
Assignee: seawood → blizzard
(Assignee)

Comment 3

16 years ago
Fixed in the most recent snapshot builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
*** Bug 193603 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
*** Bug 193673 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
Could the fixed RPMs be posted to the ftp site, please?
Thanks
(Assignee)

Comment 7

16 years ago
They already have.  Check out the nightly/experimental/gtk2/ dir.

Comment 8

16 years ago
Thanks, but what I meant/should have said is that until the builds at
http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.3b/Red_Hat_8x_RPMS/gtk2/i386/
(and elsewhere in the releases/mozilla1.3b) are fixed/replaced you'll continue
to see duplicates of this raised.

Also, the build at nightly/experimental for 17 Feb generates the following error
messages for psm (at least after psm and before mozilla):

  11:mozilla-psm            ########################################### [ 92%]
warning: user blizzard does not exist - using root
warning: group blizzard does not exist - using root
... this same about 30 times
warning: user blizzard does not exist - using root
warning: group blizzard does not exist - using root
  12:mozilla                ########################################### [100%]

I guess that is why they are still in experimental :).

btw please know I do appreciate the job you guys are doing, and mozilla is very
much my browser of choice (he says, fawningly).


(Assignee)

Comment 9

16 years ago
*** Bug 197176 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.