RH8/mozilla-nss-1.3b-0_gtk2_xft.i386.rpm seems to be missing files

RESOLVED DUPLICATE of bug 193343

Status

--
major
RESOLVED DUPLICATE of bug 193343
16 years ago
16 years ago

People

(Reporter: mark, Assigned: wtc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

The nss xft/gtk2 RH8 rpms for 1.3b do not contain files, when listed using rpm
--qlp. Other packages depend in particular on the existence of libssl3.so and so
fail. I'm guessing this is a build problem rather than the file being empty?

I did an rpm -e of the 1.3a packages and then an install of the new packages,
rather than rpm -U to upgrade from 1.3a to 1.3b. I'm guessing if I'd upgraded
I'd still have the old libraries (I'll try this to see).

Reproducible: Always

Steps to Reproduce:
1. rpm -qlp mozilla-nss-1.3a-0_gtk2_xft.i386.rpm
(contains no files)
2.
3.
(Reporter)

Comment 1

16 years ago
Tried erasing the 1.3b rpms, installing 1.3a and upgrading to 1.3b but the
process deletes the files in question.

evolution 1.2.x depends on libssl3.so.

M
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 193343 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.