URL Autocomplete pop-up menu occasionally opens on wrong screen when using dual monitors on Mac OS X

VERIFIED DUPLICATE of bug 138933

Status

SeaMonkey
Location Bar
--
minor
VERIFIED DUPLICATE of bug 138933
15 years ago
10 years ago

People

(Reporter: rolux, Assigned: Joe Hewitt (gone))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210

when using dual monitors under mac os x, the browser's url autocomplete popup
menu occasionally pops up on the wrong screen (browser window on main screen,
menu opens on second screen; browser window on second screen, menu opens on main
screen). there doesn't seem to be a way to consistently reproduce this
behaviour, but it happens (like once a day, when heavily using mozilla). my
setup is os x 10.2.4 on a "gigabit ethernet" generation powerbook g4 (still,
this is definitely not a hardware/os issue).

Reproducible: Sometimes

Steps to Reproduce:

Updated

15 years ago
Severity: trivial → minor
Summary: url autocomplete popup menu occasionally opens on wrong screen when using dual monitors under mac os x → URL Autocomplete pop-up menu occasionally opens on wrong screen when using dual monitors on Mac OS X

Comment 1

15 years ago
see bug 138933

*** This bug has been marked as a duplicate of 138933 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.