Closed Bug 193963 Opened 22 years ago Closed 21 years ago

large bookmarks.html file wiped out after crash

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 164244

People

(Reporter: bardi_e, Assigned: bugs)

References

Details

(Keywords: dataloss)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

The browser crashed. XP froze. On reboot the bookmarks.html file had effectively
been erased. Instead of the 250K bookmarks.html, the was a bookmarks.html
containing an empty section for Imported IE Favorites.

I had a similar problem before: SEE bug 182846.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.




In bug 182846, my bookmarks.html was truncated during installation - nothing
crashed. Apparently, it was rejected as a bug because I had installed Mozilla
over an old version.

This time there was a crash.
Suggestion: Provide a backup bookmarks.html file and an easy way to get it.
My machine may suffer from a fault in the display driver.
Dell SmartPC 240N laptop with a ATI mobility 6 driven display.
Mozilla crashes on the http://www.amazon.com/ site at random (IE 6 does not)
Keywords: dataloss
As of 1 March 2003, I have lost my bookmarks three times. The orginal
description is still accurate. The latest crash occurred as Mozilla closed.
This looks like a duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=164244
reporter, were the bookmarks reset to defaults? If so, pls resolve as
dupe of bug 164244
Summary: data loss - large bookmarks.html file wiped out → large bookmarks.html file wiped out after crash
*** Bug 199087 has been marked as a duplicate of this bug. ***
No longer blocks: profile-corrupt
QA Contact: kasumi → claudius

*** This bug has been marked as a duplicate of 164244 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
No longer blocks: bookmark-loss
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.