Bookmarks have disappeared from toolbar, and Imported IE Favorites disappeared

RESOLVED DUPLICATE of bug 193963

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 193963
15 years ago
13 years ago

People

(Reporter: James Knuckey, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

I installed 1.2 first, then updated to 1.3, then at some point it crashed and
completely locked up on my laptop to the point where I had to remove the
battery. In other words, WinXP said "The program Mozilla.exe has encountered a
problem and needs to close", I clicked OK and that's the last I got out of my
laptop, ctrl-alt-del elicited no response. When I powered up again the Bookmarks
button was there but none of the saved bookmarks were there next to it on the
bar, worse still I could no longer drag a page or a link onto the bar either, I
had to add bookmarks the 'slow' way. I could not find a setting to change this.
On top of that the "Imported IE Favourites" showed a small grey square, no list,
and there appears to be no way to reassign this to the location of my IE
favourites folder.

I have uninstalled and reinstalled Mozilla, and viola! No change! Bookmarks
still do not park on the bar next to the Bookmarks button, and the "Imported IE
Favorites" link is still broken. How can I fix this without digging through my
registry? :)

Reproducible: Didn't try

Steps to Reproduce:
1. Install Mozilla
2. Use it until it crashes
3. Swear at Mozilla for losing your bookmarks and making other bookmarks
inaccessible

Actual Results:  
a) Lost any saved bookmarks i had
b) Could no longer park bookmarks on the toolbar for quick access
c) Imported IE Favorites link broken, even after reinstalling Mozilla

Expected Results:  
Well, kept my bookmarks, and hopefully not crashed in the first place :)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 193963 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.