Status

()

bugzilla.mozilla.org
General
RESOLVED FIXED
15 years ago
7 years ago

People

(Reporter: justdave, Assigned: justdave)

Tracking

Details

going to move this bug to Bugzilla as a test.



------- Additional Comments From justdave@netscape.com 2003-02-19 11:21 PST ----

moving...

Bug moved to http://bugzilla.mozilla.org.

If the move succeeded, justdave@netscape.com will receive a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.




------- Additional Comments From justdave@netscape.com 2003-02-19 11:26 PST ----

move failed...



------- Additional Comments From justdave@netscape.com 2003-02-19 11:27 PST ----

trying again...

Bug moved to http://bugzilla.mozilla.org.

If the move succeeded, justdave@netscape.com will receive a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.




------- Additional Comments From justdave@netscape.com 2003-02-19 11:54 PST ----

retry...



------- Additional Comments From justdave@netscape.com 2003-02-19 11:57 PST ----

comment



------- Additional Comments From justdave@netscape.com 2003-02-19 11:59 PST ----

comment...



------- Additional Comments From justdave@netscape.com 2003-02-19 12:00 PST ----

comment...



------- Additional Comments From justdave@netscape.com 2003-02-19 12:03 PST ----

ok, trying a move again now that we have bugscape sending mail from an address
that can receive the bounces...

Bug moved to http://bugzilla.mozilla.org.

If the move succeeded, justdave@netscape.com will receive a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.




------- Additional Comments From justdave@netscape.com 2003-02-19 12:05 PST ----

blah...



------- Additional Comments From justdave@netscape.com 2003-02-19 12:05 PST ----

ok, one more time, which the correct call to sendmail fixed. :)

Bug moved to http://bugzilla.mozilla.org.

If the move succeeded, justdave@netscape.com will receive a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.




------- Additional Comments From justdave@netscape.com 2003-02-19 12:15 PST ----

attempt #20?



------- Additional Comments From justdave@netscape.com 2003-02-19 12:15 PST ----

one more time...

Bug moved to http://bugzilla.mozilla.org.

If the move succeeded, justdave@netscape.com will receive a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.




------- Additional Comments From justdave@netscape.com 2003-02-19 23:39 PST ----

...



------- Additional Comments From justdave@netscape.com 2003-02-19 23:39 PST ----

let's all have a moving party....

Bug moved to http://bugzilla.mozilla.org.

If the move succeeded, justdave@netscape.com will receive a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.




------- Additional Comments From justdave@netscape.com 2003-02-19 23:49 PST ----

...



------- Additional Comments From justdave@netscape.com 2003-02-19 23:49 PST ----

ok, think we might have it now....

Bug moved to http://bugzilla.mozilla.org.

If the move succeeded, justdave@netscape.com will receive a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.




------- Bug moved to this database by justdave@netscape.com 2003-02-19 23:49 -------

This bug previously known as bug 22701 at http://bugscape.nscp.aoltw.net/
http://bugscape.nscp.aoltw.net/show_bug.cgi?id=22701
Originally filed under the Bugscape product and General component.

---
Unknown bug field "reporter_accessible" encountered while moving bug
<reporter_accessible> 1 </reporter_accessible>
---
Unknown bug field "cclist_accessible" encountered while moving bug
<cclist_accessible> 1 </cclist_accessible>
Unknown version unspecified in product Browser. Setting version to "1.0 Branch".

OK, success! :)  see bug 194172 if you're really curious about what was broken. :)
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → Bugzilla: Other moz.org Issues
Product: Browser → mozilla.org
Resolution: --- → FIXED
Version: 1.0 Branch → other
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.