Closed Bug 19443 Opened 20 years ago Closed 20 years ago

Not checking the new page against whats in cache.

Categories

(Core :: Networking: Cache, defect, P3, minor)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 8305

People

(Reporter: frankrizzo, Assigned: gagan)

Details

I have my cache settings to like 1k for disk and memory ( more problems then its
worth )but, it never seemd to check that there is new information.  I have to
hit shift-reload to get the newest data to come up.  Sometimes it takes a few
trys to get it to work.
This appears to be a bug against Communicator 4.x rather than Mozilla.
If so, the proper place to report it would be the Navigator/Communicator Bug
Report Form at: http://help.netscape.com/forms/bug-client.html

If you were using Mozilla, please use the Bug Writing Gudelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html to create
a complete bug report here (go to http://bugzilla.mozilla.org and enter
19443 in the text entry box).

But first - 1k is about the worst possible setting for any cache. It exists,
but it isn't big enough for the caching code to be able to use. If you don't
want to use the caches, set them to 0k (zero k)! The problem you report
still seems like a bug, though: if a page does not appear in the cache,
it should always be checked, no matter what, even if the cache code can't
do its job.

QA - should this bug be kept open as a reminder to check for incorrect
behaviour with Mozilla's caches when they are set to extremely small
sizes?
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 8305 ***
Bulk move of all Cache (to be deleted component) bugs to new Networking: Cache
component.
Verified as dupe of bug 8305. The submitter isn't actually setting a cache at
all.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.