Control o (^o) does not open a open location window

VERIFIED DUPLICATE of bug 18133

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 18133
19 years ago
14 years ago

People

(Reporter: sellers, Assigned: leger)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Normally (also indicated in the M11file menu) a Control O should open a Open
Location window to enter a new address.  This does not appear to work correctly
n my system

When I press control O, the debugger reports:

onkeypress =
oncommand =

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 18133 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified as duplicate of bug 18133. Bug 18133 is not yet fixed, but it covers
the behavior exhibited in this bug.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.