New preference for displaying home page only in first window

RESOLVED DUPLICATE of bug 184673

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 184673
15 years ago
10 years ago

People

(Reporter: MATi, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.2.1) Gecko/20021130

I often open Mozilla (for the first time after OS loads) and view group of tabs
(I use "define home page as a group" function). I open some new tabs related to
them, but when I want to open a new window (for example because I have too many
tabs in first window), it displays all tabs in home page group, and I must close
them all (actually 7 tabs). It happens few times a day.
It will be great if I had a preference for displaying home page tabs only in
first opened window.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
->tabs
Assignee: asa → jaggernaut
Component: Browser-General → Tabbed Browser
QA Contact: asa → pmac

Comment 2

15 years ago
same issue as in bug 184673 - resolving as dup.
related: bug 36269, bug 109551.

*** This bug has been marked as a duplicate of 184673 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.